Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: gulag picture radio Date: Mar 4, 2004 5:11pm
Forum: prelinger Subject: mp4 playback problems in DiVX

Hi there. I'd like to edit a number of these films together into a comedic compilation like I've seen others here do. I am a video producer by profession and do lots of editing, but all my stuff sources from tapes, so this is the first time that I've had to try to get codecs to play nice together.

For this project, I decided to have a friend download some of the mpeg-4 versions (I'm still on a modem connection) for me to use as "screeners", and then once I decide how things will edit she'll download the high quality Mpeg-2 versions for the final edit.

It's been a struggle, but it seems that DiVX is the best at playing back the mp4 versions. However, it trips up on the audio, reporting an error with audio data tag : 5376. When I googled this error, it put it down to some DLL that might need replacing.

I've poked around online with this and while it seems that others have this same error message when trying to playback mp4 files, I haven't found a solution yet.

I've really been working on this a lot (and am pretty technically adept - I'm surprised I haven't been able to work this out), but simply can't get any further to make these mp4's play on my system.

I have a Piii 1.2 ghz, so the horsepower is there, running WIndows 2000. The particular machine that I edit on isn't even on the internet so it is free of viruses, game installs, crazy plug-ins etc.

I've installed Divx(I got very intermittent results), 3ivx (doesn't seem to have improved anything), Media Player 9, and VideoLAN. (Because of Quicktime's forcing me to be online when I upgrade the QT install, I can't install it on the edit machine.

With the exception of DiVX, none of other programs can even "see" the mp4 files unles I do a "show all files" in the file requester.

I'd be very grateful for any help - my deadline is looming and I'd be really happy to get started on this project. Thanks!

I can't get these files to pla

Reply to this post
Reply [edit]

Poster: hans-j├╝rgen Date: May 21, 2004 7:49pm
Forum: prelinger Subject: Re: mp4 playback problems in DiVX

gulag picture radio wrote:

> It's been a struggle, but it seems that DiVX is
> the best at playing back the mp4 versions.
> However, it trips up on the audio, reporting an
> error with audio data tag : 5376. When I
> googled this error, it put it down to some DLL
> that might need replacing.

The DivX Playa does not support standard-compliant MP4 files with AAC audio track, only with MP3, that's why you get this error.

> I've installed Divx(I got very intermittent
> results), 3ivx (doesn't seem to have improved
> anything), Media Player 9, and VideoLAN.
> With the exception of DiVX, none of other
> programs can even "see" the mp4 files unles I
> do a "show all files" in the file requester.

That's strange and should not happen, maybe you should simply reinstall e.g. the 3ivx DS filter suite. VLC should recognize the *.mp4 file extension, too, is there an option during installation not to choose/register it perhaps? Maybe DivX also tries to re-register this file extension for itself on each new program start.

Reply to this post
Reply [edit]

Poster: cashel Date: Mar 15, 2004 11:10am
Forum: prelinger Subject: Re: mp4 playback problems in DiVX

I had the same problem with DIVx > I now replay mg4 files with Quicktime Pro and am very pleased with the results

Reply to this post
Reply [edit]

Poster: gulag picture radio Date: Mar 15, 2004 12:30pm
Forum: prelinger Subject: Re: mp4 playback problems in DiVX

I finally got this to work via QUicktime as well. The thing that made QT difficult for me is that I wanted to watch these films on my editing PC which is not online. Apple's site tries to force you to download a little installer app and then install QT remotely. Blech. After some searching I found the whole installer file so I could install it on the other machine. Now it's a total dream. Thanks for the advice about Quicktime! I only wish that I'd posted my problem sooner and couldn't come to this QT weeks ago. :) Thanks for your help.

Reply to this post
Reply [edit]

Poster: Anysia Date: Feb 2, 2005 11:00am
Forum: prelinger Subject: Re: mp4 playback problems in DiVX

Running WinXP and Media Player 10. Divx won't play and I get the same error message (Audio Tag:5376 error) but the mp4s will play both audio and video in Media Player 10.

If I find a solution for the Divx problem, I will be sharing it as soon as possible.